Back to overview
Maintenance

Scheduled maintenance

Oct 11 at 11:00am CEST  –  Oct 11 at 11:30am CEST
Affected services
Dashboard
API

Resolved
Oct 11 at 11:30am CEST

System migration completed:
Production has been successfully migrated to the new infrastructure. All services are now operational.


Systemmigration abgeschlossen:
Die Produktionsumgebung wurde erfolgreich auf die neue Infrastruktur migriert. Alle Dienste sind nun wieder verfügbar.

Created
Oct 11 at 11:00am CEST

System update in progress:
We’re currently performing a scheduled system update. Some features may be temporarily unavailable. Please try again after 11:00pm. Thank you for your understanding.


Wartungsarbeiten im Gange:
Wir führen aktuell ein geplantes Systemupdate durch. Einige Funktionen stehen vorübergehend nicht zur Verfügung. Bitte versuche es nach 11:00pm erneut. Vielen Dank für dein Verständnis.